遅れて気付く

7 月から更新が止まっていたサイトで、無事 PHP 5.4.8 64bit が配布されていたようで。VC9 でのビルドだけどちゃんと最新のライブラリを使ってますね。自分のも新しいライブラリに入れ替えればできるのかなーと思って試してたりしてますが、そう簡単な話じゃなさそうなので困りますね。

そもそも PHP がオフィシャルにサポートしてる Windows のビルド環境は VC9 だという話は有りますが、だからこそ VC10 で挑みたいものです。

それにきっと VC9 より VC10 でビルドした方が最適化されてて速いよ、コンマ何秒かは、みたいなことがあるかもしれないので、有意な差が起こり得るのかは確認してみたいところです。

コメントを残す